FX Blue news

New version of the MT4 Publisher EA - Wednesday, 5th February 2014

A new version is available of the Publisher EA for MT4.

Old versions of the EA need to be updated for use with v600 of MT4, because v600 is not fully backward-compatible with v509. (Files created by EAs are no longer put in the experts\files directory of MT4, and the Publisher needs an update in order to detect the new location of these files.)

More news

Click here for more news from FX Blue

 
Continue to site >